tocsin

Debian/squid: high 7.5

An issue was discovered in Squid 2.x, 3.x, and 4.x through 4.8. Due to incorrect data management, it is vulnerable to information disclosure when processing HTTP Digest Authentication. Nonce tokens co

Action: Upgrade squid to 4.9-1 or later.

Affected

introducedfixedlast affected
04.9-1-

Fixed versions

4.9-1

Sources

published · modified · JSON