Debian/node-handlebars: critical 9.8
Versions of handlebars prior to 4.3.0 are vulnerable to Prototype Pollution leading to Remote Code Execution. Templates may alter an Object's __proto__ and __defineGetter__ properties, which may allow
Action: Upgrade node-handlebars to 3:4.5.3-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3:4.5.3-1 | - |
Fixed versions
| 3:4.5.3-1 |
Sources
- osv: DEBIAN-CVE-2019-19919#Debian:14/node-handlebars
- https://security-tracker.debian.org/tracker/CVE-2019-19919
published · modified · JSON