tocsin

Alpine/mariadb: medium 5.5

MariaDB Server before 10.7 is vulnerable to Denial of Service. In extra/mariabackup/ds_compress.cc, when an error occurs (i.e., going to the err label) while executing the method create_worker_threads

Action: Upgrade mariadb to 10.6.7-r0 or later.

Affected

introducedfixedlast affected
10.3.010.6.7-r0-

Fixed versions

10.6.7-r0

Sources

published · modified · JSON