Debian/pdns-recursor: high 8.1
An issue has been found in PowerDNS Recursor versions after 4.1.3 before 4.1.9 where Lua hooks are not properly applied to queries received over TCP in some specific combination of settings, possibly
Action: Upgrade pdns-recursor to 4.1.9-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.9-1 | - |
Fixed versions
| 4.1.9-1 |
Sources
- osv: DEBIAN-CVE-2019-3806#Debian:13/pdns-recursor
- https://security-tracker.debian.org/tracker/CVE-2019-3806
published · modified · JSON