tocsin

Debian/spice: high 7.5

Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of-bounds read due to an off-by-one error in memslot_get_virt. This may lead to a denial of service, or, in the worst case, code-executio

Action: Upgrade spice to 0.14.0-1.3 or later.

Affected

introducedfixedlast affected
00.14.0-1.3-

Fixed versions

0.14.0-1.3

Sources

published · modified · JSON