Debian/ceilometer: high 7.8
A vulnerability was found in ceilometer before version 12.0.0.0rc1. An Information Exposure in ceilometer-agent prints sensitive configuration data to log files without DEBUG logging being activated.
Action: Upgrade ceilometer to 1:11.0.1-5 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:11.0.1-5 | - |
Fixed versions
| 1:11.0.1-5 |
Sources
- osv: DEBIAN-CVE-2019-3830#Debian:13/ceilometer
- https://security-tracker.debian.org/tracker/CVE-2019-3830
published · modified · JSON