Debian/pdns: high 8.8
A vulnerability was found in PowerDNS Authoritative Server before 4.0.7 and before 4.1.7. An insufficient validation of data coming from the user when building a HTTP request from a DNS query in the H
Action: Upgrade pdns to 4.1.6-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.6-2 | - |
Fixed versions
| 4.1.6-2 |
Sources
published · modified · JSON