Debian/node-mqtt-packet: high 7.5
A specifically malformed MQTT Subscribe packet crashes MQTT Brokers using the mqtt-packet module versions < 3.5.1, 4.0.0 - 4.1.3, 5.0.0 - 5.6.1, 6.0.0 - 6.1.2 for decoding.
Action: Upgrade node-mqtt-packet to 6.0.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.0.0-2 | - |
Fixed versions
| 6.0.0-2 |
Sources
published · modified · JSON