Debian/node-yarnpkg: high 8.1
Yarn before 1.17.3 is vulnerable to Missing Encryption of Sensitive Data due to HTTP URLs in lockfile causing unencrypted authentication data to be sent over the network.
Action: Upgrade node-yarnpkg to 1.13.0-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.13.0-3 | - |
Fixed versions
| 1.13.0-3 |
Sources
- osv: DEBIAN-CVE-2019-5448#Debian:13/node-yarnpkg
- https://security-tracker.debian.org/tracker/CVE-2019-5448
published · modified · JSON