Alpine/py3-mako: high 7.5
Sqlalchemy mako before 1.2.2 is vulnerable to Regular expression Denial of Service when using the Lexer class to parse. This also affects babelplugin and linguaplugin.
Action: Upgrade py3-mako to 1.2.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.2-r0 | - |
Fixed versions
| 1.2.2-r0 |
Sources
- osv: ALPINE-CVE-2022-40023#Alpine:v3.22/py3-mako
- https://security.alpinelinux.org/vuln/CVE-2022-40023
published · modified · JSON