tocsin

Debian/grub2: high 8.2

A flaw was found in grub2, prior to version 2.06. An attacker may use the GRUB 2 flaw to hijack and tamper the GRUB verification process. This flaw also allows the bypass of Secure Boot protections. I

Action: Upgrade grub2 to 2.04-9 or later.

Affected

introducedfixedlast affected
02.04-9-

Fixed versions

2.04-9

Sources

published · modified · JSON