Debian/grub2: high 8.2
A flaw was found in grub2, prior to version 2.06. An attacker may use the GRUB 2 flaw to hijack and tamper the GRUB verification process. This flaw also allows the bypass of Secure Boot protections. I
Action: Upgrade grub2 to 2.04-9 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.04-9 | - |
Fixed versions
| 2.04-9 |
Sources
- osv: DEBIAN-CVE-2020-10713#Debian:14/grub2
- https://security-tracker.debian.org/tracker/CVE-2020-10713
published · modified · JSON