Debian/dpdk: medium 4.4
A vulnerability was found in DPDK versions 19.11 and above. A malicious container that has direct access to the vhost-user socket can keep sending VHOST_USER_GET_INFLIGHT_FD messages, causing a resour
Action: Upgrade dpdk to 19.11.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 19.11.2-1 | - |
Fixed versions
| 19.11.2-1 |
Sources
- osv: DEBIAN-CVE-2020-10726#Debian:14/dpdk
- https://security-tracker.debian.org/tracker/CVE-2020-10726
published · modified · JSON