Debian/samba: high 7.5
A flaw was found in all Samba versions before 4.10.17, before 4.11.11 and before 4.12.4 in the way it processed NetBios over TCP/IP. This flaw allows a remote attacker could to cause the Samba server
Action: Upgrade samba to 2:4.12.5+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.12.5+dfsg-1 | - |
Fixed versions
| 2:4.12.5+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2020-10745#Debian:13/samba
- https://security-tracker.debian.org/tracker/CVE-2020-10745
published · modified · JSON