tocsin

Debian/python-os-brick: medium 6.5

An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x versions before openstack-cinder 15.2.0 and all openstack-cinder 16.

Action: Upgrade python-os-brick to 3.1.0-1 or later.

Affected

introducedfixedlast affected
03.1.0-1-

Fixed versions

3.1.0-1

Sources

published · modified · JSON