Debian/samba: medium 6.5
A use-after-free flaw was found in all samba LDAP server versions before 4.10.17, before 4.11.11, before 4.12.4 used in a AC DC configuration. A Samba LDAP user could use this flaw to crash samba.
Action: Upgrade samba to 2:4.12.5+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.12.5+dfsg-1 | - |
Fixed versions
| 2:4.12.5+dfsg-1 |
Sources
published · modified · JSON