Debian/linux: medium 5.5
A flaw was found in the Linux Kernel before 5.8-rc1 in the prctl() function, where it can be used to enable indirect branch speculation after it has been disabled. This call incorrectly reports it as
Action: Upgrade linux to 5.7.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.7.6-1 | - |
Fixed versions
| 5.7.6-1 |
Sources
- osv: DEBIAN-CVE-2020-10768#Debian:14/linux
- https://security-tracker.debian.org/tracker/CVE-2020-10768
published · modified · JSON