Debian/ruby-kaminari: medium 6.1
In Kaminari before 1.2.1, there is a vulnerability that would allow an attacker to inject arbitrary code into pages with pagination links. This has been fixed in 1.2.1.
Action: Upgrade ruby-kaminari to 1.0.1-6 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.1-6 | - |
Fixed versions
| 1.0.1-6 |
Sources
published · modified · JSON