Debian/dbus: medium 5.5
An issue was discovered in dbus >= 1.3.0 before 1.12.18. The DBusServer in libdbus, as used in dbus-daemon, leaks file descriptors when a message exceeds the per-message file descriptor limit. A local
Action: Upgrade dbus to 1.12.18-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.12.18-1 | - |
Fixed versions
| 1.12.18-1 |
Sources
- osv: DEBIAN-CVE-2020-12049#Debian:14/dbus
- https://security-tracker.debian.org/tracker/CVE-2020-12049
published · modified · JSON