Debian/ansible: high 7.1
A flaw was found in the Ansible Engine, in ansible-engine 2.8.x before 2.8.15 and ansible-engine 2.9.x before 2.9.13, when installing packages using the dnf module. GPG signatures are ignored during i
Action: Upgrade ansible to 2.9.13+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.13+dfsg-1 | - |
Fixed versions
| 2.9.13+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2020-14365#Debian:14/ansible
- https://security-tracker.debian.org/tracker/CVE-2020-14365
published · modified · JSON