tocsin

Debian/grub2: high 7.5

A flaw was found in grub2 in versions prior to 2.06, where it incorrectly enables the usage of the ACPI command when Secure Boot is enabled. This flaw allows an attacker with privileged access to craf

Action: Upgrade grub2 to 2.04-16 or later.

Affected

introducedfixedlast affected
02.04-16-

Fixed versions

2.04-16

Sources

published · modified · JSON