tocsin

Debian/cryptsetup: high 7.8

A vulnerability was found in upstream release cryptsetup-2.2.0 where, there's a bug in LUKS2 format validation code, that is effectively invoked on every device/image presenting itself as LUKS2 contai

Action: Upgrade cryptsetup to 2:2.3.4-1 or later.

Affected

introducedfixedlast affected
02:2.3.4-1-

Fixed versions

2:2.3.4-1

Sources

published · modified · JSON