Debian/resteasy3.0: high 7.5
A flaw was found in all resteasy 3.x.x versions prior to 3.12.0.Final and all resteasy 4.x.x versions prior to 4.6.0.Final, where an improper input validation results in returning an illegal header th
Action: Upgrade resteasy3.0 to 3.0.26-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.26-2 | - |
Fixed versions
| 3.0.26-2 |
Sources
- osv: DEBIAN-CVE-2020-1695#Debian:14/resteasy3.0
- https://security-tracker.debian.org/tracker/CVE-2020-1695
published · modified · JSON