Debian/libssh: medium 5.3
A flaw was found in libssh versions before 0.8.9 and before 0.9.4 in the way it handled AES-CTR (or DES ciphers if enabled) ciphers. The server or client could crash when the connection hasn't been fu
Action: Upgrade libssh to 0.9.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.9.4-1 | - |
Fixed versions
| 0.9.4-1 |
Sources
- osv: DEBIAN-CVE-2020-1730#Debian:13/libssh
- https://security-tracker.debian.org/tracker/CVE-2020-1730
published · modified · JSON