Debian/ansible: medium 5.5
A security flaw was found in Ansible Engine, all Ansible 2.7.x versions prior to 2.7.17, all Ansible 2.8.x versions prior to 2.8.11 and all Ansible 2.9.x versions prior to 2.9.7, when managing kuberne
Action: Upgrade ansible to 2.9.16+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.16+dfsg-1 | - |
Fixed versions
| 2.9.16+dfsg-1 |
Sources
published · modified · JSON