Debian/libhibernate3-java: high 7.4
A flaw was found in hibernate-core in versions prior to and including 5.4.23.Final. A SQL injection in the implementation of the JPA Criteria API can permit unsanitized literals when a literal is used
Action: Upgrade libhibernate3-java to 3.6.10.Final-11 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.6.10.Final-11 | - |
Fixed versions
| 3.6.10.Final-11 |
Sources
- osv: DEBIAN-CVE-2020-25638#Debian:13/libhibernate3-java
- https://security-tracker.debian.org/tracker/CVE-2020-25638
published · modified · JSON