Debian/linux: high 7.5
A flaw was found in the Linux kernel in versions before 5.9-rc7. Traffic between two Geneve endpoints may be unencrypted when IPsec is configured to encrypt traffic for the specific UDP port used by t
Action: Upgrade linux to 5.8.14-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.8.14-1 | - |
Fixed versions
| 5.8.14-1 |
Sources
- osv: DEBIAN-CVE-2020-25645#Debian:14/linux
- https://security-tracker.debian.org/tracker/CVE-2020-25645
published · modified · JSON