Debian/ceph: high 8.8
A flaw was found in the Cephx authentication protocol in versions before 15.2.6 and before 14.2.14, where it does not verify Ceph clients correctly and is then vulnerable to replay attacks in Nautilus
Action: Upgrade ceph to 14.2.15-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 14.2.15-1 | - |
Fixed versions
| 14.2.15-1 |
Sources
published · modified · JSON