Debian/node-glob-parent: high 7.5
This affects the package glob-parent before 5.1.2. The enclosure regex used to check for strings ending in enclosure containing path separator.
Action: Upgrade node-glob-parent to 5.1.1+~5.1.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.1.1+~5.1.0-2 | - |
Fixed versions
| 5.1.1+~5.1.0-2 |
Sources
published · modified · JSON