Debian/node-lodash: medium 5.3
Lodash versions prior to 4.17.21 are vulnerable to Regular Expression Denial of Service (ReDoS) via the toNumber, trim and trimEnd functions.
Action: Upgrade node-lodash to 4.17.21+dfsg+~cs8.31.173-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.17.21+dfsg+~cs8.31.173-1 | - |
Fixed versions
| 4.17.21+dfsg+~cs8.31.173-1 |
Sources
published · modified · JSON