Debian/cairo: high 7.8
A flaw was found in cairo's image-compositor.c in all versions prior to 1.17.4. This flaw allows an attacker who can provide a crafted input file to cairo's image-compositor (for example, by convincin
Action: Upgrade cairo to 1.16.0-5 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.16.0-5 | - |
Fixed versions
| 1.16.0-5 |
Sources
- osv: DEBIAN-CVE-2020-35492#Debian:13/cairo
- https://security-tracker.debian.org/tracker/CVE-2020-35492
published · modified · JSON