Debian/libphp-phpmailer: critical 9.8
PHPMailer 6.1.8 through 6.4.0 allows object injection through Phar Deserialization via addAttachment with a UNC pathname. NOTE: this is similar to CVE-2018-19296, but arose because 6.1.8 fixed a funct
Action: Upgrade libphp-phpmailer to 6.2.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.2.0-2 | - |
Fixed versions
| 6.2.0-2 |
Sources
published · modified · JSON