Debian/libwebp: critical 9.8
A flaw was found in libwebp in versions before 1.0.1. A heap-based buffer overflow in function WebPDecodeRGBInto is possible due to an invalid check for buffer size. The highest threat from this vulne
Action: Upgrade libwebp to 0.6.1-2.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.6.1-2.1 | - |
Fixed versions
| 0.6.1-2.1 |
Sources
- osv: DEBIAN-CVE-2020-36328#Debian:14/libwebp
- https://security-tracker.debian.org/tracker/CVE-2020-36328
published · modified · JSON