tocsin

Debian/libzen: high 7.5

A vulnerability classified as problematic has been found in MediaArea ZenLib up to 0.4.38. This affects the function Ztring::Date_From_Seconds_1970_Local of the file Source/ZenLib/Ztring.cpp. The mani

Action: Upgrade libzen to 0.4.39-1 or later.

Affected

introducedfixedlast affected
00.4.39-1-

Fixed versions

0.4.39-1

Sources

published · modified · JSON