Debian/mediawiki: high 7.5
A vulnerability was found in mholt PapaParse up to 5.1.x. It has been classified as problematic. Affected is an unknown function of the file papaparse.js. The manipulation leads to inefficient regular
Action: Upgrade mediawiki to 1:1.39.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:1.39.4-1 | - |
Fixed versions
| 1:1.39.4-1 |
Sources
- osv: DEBIAN-CVE-2020-36649#Debian:14/mediawiki
- https://security-tracker.debian.org/tracker/CVE-2020-36649
published · modified · JSON