Debian/dcmtk: medium 5.5
A security vulnerability has been detected in DCMTK up to 3.6.5. The affected element is the function parseQuota of the component dcmqrscp. The manipulation of the argument StorageQuota leads to stack
Action: Upgrade dcmtk to 3.6.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.6.6-1 | - |
Fixed versions
| 3.6.6-1 |
Sources
published · modified · JSON