Debian/ipmitool: high 8.8
It's been found that multiple functions in ipmitool before 1.8.19 neglect proper checking of the data received from a remote LAN party, which may lead to buffer overflows and potentially to remote cod
Action: Upgrade ipmitool to 1.8.18-10.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.8.18-10.1 | - |
Fixed versions
| 1.8.18-10.1 |
Sources
- osv: DEBIAN-CVE-2020-5208#Debian:14/ipmitool
- https://security-tracker.debian.org/tracker/CVE-2020-5208
published · modified · JSON