tocsin

Debian/nethack: critical 9.8

NetHack before version 3.6.0 allowed malicious use of escaping of characters in the configuration file (usually .nethackrc) which could be exploited. This bug is patched in NetHack 3.6.0.

Action: Upgrade nethack to 3.6.0-1 or later.

Affected

introducedfixedlast affected
03.6.0-1-

Fixed versions

3.6.0-1

Sources

published · modified · JSON