Debian/python-uvicorn: medium 5.3
Uvicorn before 0.11.7 is vulnerable to HTTP response splitting. CRLF sequences are not escaped in the value of HTTP headers. Attackers can exploit this to add arbitrary headers to HTTP responses, or e
Action: Upgrade python-uvicorn to 0.13.3-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.13.3-1 | - |
Fixed versions
| 0.13.3-1 |
Sources
- osv: DEBIAN-CVE-2020-7695#Debian:14/python-uvicorn
- https://security-tracker.debian.org/tracker/CVE-2020-7695
published · modified · JSON