tocsin

Debian/node-node-forge: high 7.3

The package node-forge before 0.10.0 is vulnerable to Prototype Pollution via the util.setPath function. Note: Version 0.10.0 is a breaking change removing the vulnerable functions.

Action: Upgrade node-node-forge to 0.10.0~dfsg-1 or later.

Affected

introducedfixedlast affected
00.10.0~dfsg-1-

Fixed versions

0.10.0~dfsg-1

Sources

published · modified · JSON