Debian/codemirror-js: high 7.5
This affects the package codemirror before 5.58.2; the package org.apache.marmotta.webjars:codemirror before 5.58.2. The vulnerable regular expression is located in https://github.com/codemirror/CodeM
Action: Upgrade codemirror-js to 5.58.2+~cs0.23.101-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.58.2+~cs0.23.101-1 | - |
Fixed versions
| 5.58.2+~cs0.23.101-1 |
Sources
published · modified · JSON