tocsin

Alpine/binutils: high 7.5

A vulnerability, which was classified as problematic, was found in GNU Binutils up to 2.43. This affects the function disassemble_bytes of the file binutils/objdump.c. The manipulation of the argument

Action: Upgrade binutils to 2.41-r1 or later.

Affected

introducedfixedlast affected
02.41-r1-

Fixed versions

2.41-r1

Sources

published · modified · JSON