tocsin

Alpine/binutils: high 7.5

A vulnerability, which was classified as problematic, was found in GNU Binutils up to 2.43. This affects the function disassemble_bytes of the file binutils/objdump.c. The manipulation of the argument

Action: Upgrade binutils to 2.44-r0 or later.

Affected

introducedfixedlast affected
02.44-r0-

Fixed versions

2.44-r0

Sources

published · modified · JSON