Debian/php-horde: medium 6.1
The image view functionality in Horde Groupware Webmail Edition before 5.2.22 is affected by a stored Cross-Site Scripting (XSS) vulnerability via an SVG image upload containing a JavaScript payload.
Action: Upgrade php-horde to 5.2.23+debian0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.2.23+debian0-1 | - |
Fixed versions
| 5.2.23+debian0-1 |
Sources
published · modified · JSON