tocsin

Debian/rake: medium 6.4

There is an OS command injection vulnerability in Ruby Rake < 12.3.3 in Rake::FileList when supplying a filename that begins with the pipe character `|`.

Action: Upgrade rake to 12.3.3-1 or later.

Affected

introducedfixedlast affected
012.3.3-1-

Fixed versions

12.3.3-1

Sources

published · modified · JSON