Debian/ruby-actionpack-page-caching: critical 9.8
There is a vulnerability in actionpack_page-caching gem < v1.2.1 that allows an attacker to write arbitrary files to a web server, potentially resulting in remote code execution if the attacker can wr
Action: Upgrade ruby-actionpack-page-caching to 1.2.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.2-1 | - |
Fixed versions
| 1.2.2-1 |
Sources
published · modified · JSON