Debian/rails: medium 4.3
A CSRF forgery vulnerability exists in rails < 5.2.5, rails < 6.0.4 that makes it possible for an attacker to, given a global CSRF token such as the one present in the authenticity_token meta tag, for
Action: Upgrade rails to 2:5.2.4.3+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:5.2.4.3+dfsg-1 | - |
Fixed versions
| 2:5.2.4.3+dfsg-1 |
Sources
published · modified · JSON