Debian/rails: medium 6.5
A CSRF vulnerability exists in rails <= 6.0.3 rails-ujs module that could allow attackers to send CSRF tokens to wrong domains.
Action: Upgrade rails to 2:5.2.4.3+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:5.2.4.3+dfsg-1 | - |
Fixed versions
| 2:5.2.4.3+dfsg-1 |
Sources
published · modified · JSON