Debian/ruby-rack: high 7.5
A reliance on cookies without validation/integrity check security vulnerability exists in rack < 2.2.3, rack < 2.1.4 that makes it is possible for an attacker to forge a secure or host-only cookie pre
Action: Upgrade ruby-rack to 2.1.1-6 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.1-6 | - |
Fixed versions
| 2.1.1-6 |
Sources
- osv: DEBIAN-CVE-2020-8184#Debian:13/ruby-rack
- https://security-tracker.debian.org/tracker/CVE-2020-8184
published · modified · JSON