Debian/node-bl: medium 6.5
A buffer over-read vulnerability exists in bl <4.0.3, <3.0.1, <2.2.1, and <1.2.3 which could allow an attacker to supply user input (even typed) that if it ends up in consume() argument and can become
Action: Upgrade node-bl to 4.0.3-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.0.3-1 | - |
Fixed versions
| 4.0.3-1 |
Sources
- osv: DEBIAN-CVE-2020-8244#Debian:14/node-bl
- https://security-tracker.debian.org/tracker/CVE-2020-8244
published · modified · JSON